Issues with Searching through App Code in OXIDE
Incident Report for JourneyApps
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 00:02 MST
Monitoring
We have applied fixes and are now monitoring.

Some intermittent issues may still occur in the next hour as the backing services to the code search features recover. We will mark this incident as "Resolved" once we have confirmed that everything is working 100% and fully recovered.
Posted Dec 15, 2021 - 07:21 MST
Identified
We are aware of issues with the code search features (quick and advanced search) in OXIDE.

Searches are sometimes returning outdated results, and some other searches are failing intermittently.

These issues first occurred yesterday at approximately 20:00 (UTC) and have occurred intermittently since then.

We have identified the underlying causes, and are actively working on the issues.

We expect to have it resolved within the next few hours.
Posted Dec 14, 2021 - 11:00 MST
This incident affected: Build Your App (Code Search).