Code searching

Incident Report for JourneyApps

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 11:06 MST

Monitoring

Code-search indexing is reprocessing a large backlog of events and is expected to resolve over the next few days. This mostly affects branches which are in 'source' mode. Drafts with any new code changes will continue to index and provide search results in real-time as normal.
Posted Mar 03, 2025 - 12:02 MST
This incident affected: Build Your App (Code Search).