Slow CloudCode Queuing
Incident Report for JourneyApps
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 23:32 MST
Monitoring
CloudCode queueing is happening at expected speeds. We are continuing to monitor for performance.
Posted Jan 04, 2022 - 12:53 MST
Update
CloudCode queueing is happening at expected speeds. We are continuing to monitor for performance.
Posted Jan 04, 2022 - 12:51 MST
Investigating
CloudCode tasks are queueing for a longer time than expected. CloudCode tasks are queued, but execute after a delay.

We are actively investigating the issue.
Posted Jan 04, 2022 - 12:06 MST
This incident affected: CloudCode (CloudCode US Region).