Intermittent failures with container builds on version 23.6.1
Incident Report for JourneyApps
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 01:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 23:58 MDT
Investigating
We are aware of and are currently investigating intermittent failures when creating new container builds, particularly with container version 23.6.1. We recommend retrying the container build, as that fixed the issue in cases we've tested.
Posted Jun 01, 2023 - 02:39 MDT
This incident affected: Build Your App (Container Builds).