CloudCode US Partial Outage
Incident Report for JourneyApps
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:29 MDT
Monitoring
AWS Lambda function invocation is starting to recover.
Posted Jun 13, 2023 - 14:42 MDT
Identified
AWS Lambda function invocation is experiencing elevated error rates
Posted Jun 13, 2023 - 13:30 MDT
This incident affected: CloudCode (CloudCode US Region).