CloudCode Logs and Audit Logs unavailable
Incident Report for JourneyApps
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 08:15 MDT
Monitoring
This incident has been resolved for all backend regions except AU. Deployments outside of AU are now fully operational.

We are continuing to monitor the relevant subsystems.
Posted Jan 27, 2023 - 15:45 MST
Investigating
We are investigating an issue where CloudCode Logs and Audit Logs are not being displayed in OXIDE and the Data Browser UI. CloudCode log search is also not working for files approximately 1 day or older.

This incident is applicable to all Audit Logs and CloudCode Logs from backend regions.

Cloudcode tasks themselves are running and the audit log entries are being saved normally.
Posted Jan 26, 2023 - 07:16 MST
This incident affected: CloudCode (CloudCode Log Search) and Build Your App (Audit Logs).