OXIDE search unavailable
Incident Report for JourneyApps
Postmortem

During last week, there were intermittent reports of OXIDE not being responsive for short periods of time. It was not initially clear what caused the issues.

While investigating this specific outage, however, we noticed that code search was making multiple requests per search, and that under specific conditions it could cause OXIDE to come under severe load. We disabled code search while we fixed the underlying issue.

Posted Feb 21, 2022 - 05:33 MST

Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 04:01 MST
Monitoring
We have fixed the issue, and will continue monitoring for any performance issues.
Posted Feb 16, 2022 - 03:15 MST
Identified
We have identified an issue with OXIDE being slow or unable to load. To mitigate the issue, we have temporarily disabled all search functionality in OXIDE.

Everything in OXIDE should now load correctly, but search functionality will be unavailable.
Posted Feb 16, 2022 - 00:36 MST
This incident affected: Build Your App (OXIDE, Code Search).