Issue causing new Windows container builds to fail
Incident Report for JourneyApps
Resolved
This incident has been resolved with the release of container version 23.10.1. Please use this version or greater for new Windows builds going forward.
Posted Oct 17, 2023 - 07:28 MDT
Update
We are continuing to work on resolving this issue.

The issue specifically affects signing new Windows builds. In the meantime, we can create unsigned builds if needed. Unsigned builds may present a warning dialog when a user installs the app and we recommend that the build is tested in your specific app distribution setup.
Posted Sep 20, 2023 - 02:54 MDT
Identified
We have identified an issue that causes new Windows container builds to fail. In OXIDE, developers may see new Windows builds remain in a pending state for a while, and at a later stage fail. Existing Windows builds are unaffected by this issue - i.e. they can still be installed and used. Other platforms are also unaffected.

We are actively working on a resolution.
Posted Sep 08, 2023 - 02:37 MDT
This incident affected: Build Your App (Container Builds).