degraded performance

Incident Report for JourneyApps

Resolved

This incident has been resolved.
Posted May 21, 2022 - 13:07 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2022 - 05:01 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2022 - 04:55 MDT

Investigating

We are currently investigating this issue.
Posted May 21, 2022 - 04:43 MDT
This incident affected: Regional Cloud Backends (Backend - ZA, Backend - US).