All regions are operational with no further issues detected.
Posted Mar 12, 2026 - 05:11 MDT
Update
We identified a further issue with queued cloudcode tasks not being processed. We have mitigated the issue, the tasks are processing again in every region.
Posted Mar 12, 2026 - 02:34 MDT
Update
All clusters are now operational.
Posted Mar 12, 2026 - 01:59 MDT
Update
The issues are affecting the ZA and US clusters as well. We are applying the same workarounds, while attempting to minimize the downtime.
Posted Mar 12, 2026 - 01:58 MDT
Monitoring
Both regions are operational again, and we are continuing to actively monitor for issues.
Posted Mar 12, 2026 - 01:24 MDT
Investigating
We are investigating an outage in our AU and EU regions since around 06:12 UTC this morning. We have applied workarounds, and the service is up and running again in both regions since around 07:15 UTC.
We are monitoring the situation while investigating the root cause.