Degraded Performance in EU/ZA regions
Incident Report for JourneyApps
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 06:55 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2023 - 06:25 MDT
Monitoring
A degraded node caused degraded performance on the EU and ZA regions. We have rotated out the node, and performance should be back to normal. We are monitoring for any further issues.

The issue was observed between 11:05 and 12:15 GMT. Symptoms were backend API requests taking longer than usual, or failing with a 503 or 504 error. CloudCode tasks and other API clients were affected by this.
Posted Jul 03, 2023 - 06:22 MDT
This incident affected: Regional Cloud Backends (Backend - EU, Backend - ZA).